www.wtfclanforum.fora.pl Forum Index
 FAQ   Search   Memberlist   Usergroups    Galleries   Register   Profile   Log in to check your private messages   Log in 

problem z AA3
Goto page 1, 2  Next
 
Post new topic   Reply to topic    www.wtfclanforum.fora.pl Forum Index -> Pomoc
View previous topic :: View next topic  
Author Message
puniek
General



Joined: 11 Jan 2008
Posts: 758
Read: 0 topics

Warns: 0/5
Location: Olsztyn

PostPosted: Sun 21:45, 07 Feb 2010    Post subject: problem z AA3

czy to normalne ze jeden (drugi ) rdzen jest uzywany a pierwszy nie?

[link widoczny dla zalogowanych]

temeratura karty graficznej:

[link widoczny dla zalogowanych]

podczas gry wzrasta do 72%

znowu mam problemy z grafika w AA3. jakie moga byc powody?
z kicakiem juz przerabialismy ten temat ale blad pojawia sie na nowo. tekstura sie pierdzieli w grze po okolo 30 minutach grania.

parametry kompa:
AMD athlon 64X2 dual core 4800+ 2,51 ghz 2 gb ram
karta Gforce 7900

chcialem zrobic screeny gdy te pierdoly podczas gry sie pojawiaja ale screeny wychodza normalne . mial ktos z tym problem??





Spliffffffffff twoje uwagi nie w temacie sa zbedne.


Last edited by puniek on Sun 21:47, 07 Feb 2010; edited 1 time in total
Back to top
View user's profile
Kenshin
Sergeant Major



Joined: 24 Jan 2008
Posts: 148
Read: 0 topics

Warns: 0/5

PostPosted: Sun 22:08, 07 Feb 2010    Post subject:

Heyah

co do używania procka to nigdy proces nie będzie równomiernie rozłożony na dwa procesory. Nie każdy program wykorzysta dwa rdzenie.

Z tego co widzę to masz XP-ka więc upewnij się czy łatkę KB896256 masz zainstalowaną gdyż domyślnie XP nie potrafi korzystać z dwóch rdzeni prawidłowo. Poniżej link do łatki

[link widoczny dla zalogowanych]

Co do grafy to wszystko zależy od obudowy i rodzaju chłodzenia zamontowanego. Teoretycznie karta graficzna powinna wytrzymać temperaturę do 120 stopni C. Czyli 70 stopni nie powinno robić problemów.


Last edited by Kenshin on Sun 22:10, 07 Feb 2010; edited 1 time in total
Back to top
View user's profile
Stiwmaister
Gothfather of Gangsta's!



Joined: 06 Nov 2007
Posts: 1301
Read: 0 topics

Warns: 0/5
Location: Olsztyn

PostPosted: Mon 13:35, 08 Feb 2010    Post subject:

moze zmniejsz ustawienia gry?
Back to top
View user's profile
puniek
General



Joined: 11 Jan 2008
Posts: 758
Read: 0 topics

Warns: 0/5
Location: Olsztyn

PostPosted: Mon 14:07, 08 Feb 2010    Post subject:

kenshin wrzucilem ta latke i nic, zadnych zmian. stiw detale mam na minimum. juz dawno to zmienilem, potem z kicakiem zrobilismy ze byl git. ustawienie jedno zmienilem, potem detale na minimum, odkurzylem kompa co zmniejszylo temperature grafiki a od wczoraj znowu sie dzieje to samo. chyba odstawie AA3 do momentu az kupie lepsza grafe bo szkoda moich nerwow. najlepiej by bylo "pozyczyc" karte od kogos i sprawdzic czy to oby napewno jest wina grafiki, bo nie naleze do osob ktore moga wyrzucic z 700 pln na grafe a potem niech sobie ona lezy. a istnieje jakis program ktory by mogl zdjagnozowac moj problem podczas gry w AA3?? bo z AA 2.5 czy 2.8.5 nie mam problemow graficznych, no ale te 2 wersje a AA3 to jest jak niebo a ziemia.
Back to top
View user's profile
Kenshin
Sergeant Major



Joined: 24 Jan 2008
Posts: 148
Read: 0 topics

Warns: 0/5

PostPosted: Mon 20:23, 08 Feb 2010    Post subject:

Jak ja próbowałem pograć w AA3 na moim 7300GT i Athlon X2 2,0 GHz z 2GB ram DDR2 to nie dość ze ścinała sie strasznie to co jakiś czas zawieszała cały system. Jest to pierwsza gra która zwiesiła mój system.
Back to top
View user's profile
puniek
General



Joined: 11 Jan 2008
Posts: 758
Read: 0 topics

Warns: 0/5
Location: Olsztyn

PostPosted: Tue 0:07, 09 Feb 2010    Post subject:

ken nie pocieszasz mnie w tym momencie czy wywnioskowuje ze to wina grafiki.... bye AA3
Back to top
View user's profile
Kage
Major



Joined: 28 Nov 2009
Posts: 319
Read: 0 topics

Warns: 0/5

PostPosted: Tue 13:52, 09 Feb 2010    Post subject:

Czyli widzę, że z Puńkiem skończyliście to może powiecie mi dlaczego przy każdym opuszczaniu serwera w AA3 gra przestaje mi działać. Gdy gram jest wszystko ok prawie żadnych lagów itp. ale gdy opuszczam jakikolwiek serwer gra pada mam: win7 , intel 2x 2.56 , 4GB ramu i dwie karty GeForce 8600 GT
Back to top
View user's profile
TOM-BOSS
Lieutenant General



Joined: 25 May 2009
Posts: 523
Read: 0 topics

Warns: 0/5
Location: Danzig :)

PostPosted: Tue 21:55, 09 Feb 2010    Post subject:

nie wiem ja mam intela 2 x 2,4gb , xp ( Service Pack 3 ) 3gb ramu, radeon HD2600XT i nie mam kompletnie zadnych problemow oprocz szwagra ktorego zjebalem jak psa ze sciaga w dzien... wiec i on od dzis tez odpad.
jedyne co mi przychodzi do glowy Bushi to Win7 albo SP ale... ?!!!?
Back to top
View user's profile
puniek
General



Joined: 11 Jan 2008
Posts: 758
Read: 0 topics

Warns: 0/5
Location: Olsztyn

PostPosted: Tue 22:11, 09 Feb 2010    Post subject:

kage a jakis komunikat ci wyskakuje? kurczak z tego co wiem jak zminimalizuje to potem mu lagi powstaja..
Back to top
View user's profile
Stiwmaister
Gothfather of Gangsta's!



Joined: 06 Nov 2007
Posts: 1301
Read: 0 topics

Warns: 0/5
Location: Olsztyn

PostPosted: Tue 22:35, 09 Feb 2010    Post subject:

moze poczekajcie na kolejny pacz który wyeliminuje ewentualne usterki w aa3, u mnie jakos smiga ale bez rewelacji.
Back to top
View user's profile
Kage
Major



Joined: 28 Nov 2009
Posts: 319
Read: 0 topics

Warns: 0/5

PostPosted: Tue 22:49, 09 Feb 2010    Post subject:

Stiw, że tak powiem nie wpierdalaj się jak nie masz nic konkretnego do powiedzenia Razz a co do komunikatów to jedynie, że program AA3 przestał działać i nic więcej
Back to top
View user's profile
puniek
General



Joined: 11 Jan 2008
Posts: 758
Read: 0 topics

Warns: 0/5
Location: Olsztyn

PostPosted: Tue 23:00, 09 Feb 2010    Post subject:

gre ci zamyka i wyskakuje "wystepil blad z aplikacja GameAA.exe bla bla bla" i dwie opcje wyslij raport i nie wysylaj?
Back to top
View user's profile
Kage
Major



Joined: 28 Nov 2009
Posts: 319
Read: 0 topics

Warns: 0/5

PostPosted: Wed 14:55, 10 Feb 2010    Post subject:

nie mam opcji wyślij raport tylko szukaj rozwiązania online ( KURWA to nigdy nie działa) i zamknij aplikacje i nic więcej, więc nie wiem o co chodzi
Back to top
View user's profile
puniek
General



Joined: 11 Jan 2008
Posts: 758
Read: 0 topics

Warns: 0/5
Location: Olsztyn

PostPosted: Wed 15:56, 10 Feb 2010    Post subject:

no to tylko mr. kurczak moze ci pomoc (za nie wielka oplata Very Happy)
Back to top
View user's profile
Kenshin
Sergeant Major



Joined: 24 Jan 2008
Posts: 148
Read: 0 topics

Warns: 0/5

PostPosted: Wed 23:11, 10 Feb 2010    Post subject:

Sprawdz jeszcze czy na Unreal Tournament 3 masz te same problemy. Jeśli nie to coś jest z wersja Americas Army. Te dwa produkty mają akurat ten sam silnik graficzny
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    www.wtfclanforum.fora.pl Forum Index -> Pomoc All times are GMT + 2 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group

Theme xand created by spleen & Soft.
Regulamin